Iritantno konfiguriranje pri pokretanju programa!

Pozdrav!
Imam jedan iritantni problem koji nikako ne mogu rješit. Naime, kad god pokrenem MS Office ili iTunes moram izgubit dosta živaca jer pri svakom pokretanju on nešta konfigurira ili instalira, a zapravo ništa ne radi!!! Sve je počelo prije 2-3 mjeseca, mislio sam da se updatea ili slično, međutim ni slično tome. Svašta sam probavo, i briso sam programe i ponovo ih instaliro i uvijek isto. I zanimljivo uvijek i samo ta 2 programa! Imam najnoviji MS Office 2010, prije njega 2007 s kojim je sve i počelo pa sam nadogradio na 2010 misleći da će se problem rješit ali ne… i iTunes najnovija verzija.
Ako neko zna o čemu se radi ili je imao sličnih problema bio bih jako zahvalan da i meni pomogne!
Živili!

Bojim se da moras reinstalirati Windowse

taman posla…orginal windowsi :S

Ja sam čuo da su original windozi nepojebivi. Piratluk verzije se blesiraju ali oriđiđi… kuc, kuc… nema šanse.

Šalu na stranu, pričao o windozama jel, onda je sve moguće.
Slično se znalo dešavati kod Office paketa ukoliko je bilo više usera na računalu, a instalaciju nije napravio Administrator nego netko od usera. E sad… tko će ga znati što je kod tebe slučaj.

ma ja sam jedini…probo sam i preko administratorskog računa…sve isto
inače windows 7 je naravno…

napravi novi lokalni profil.

Ima više mogućih uzroka tog problema.
U svakom slučaju, ja ne znam da bi “reinstalacija Windowsa” mogla pomoći. BTW, što je to “reinstalacija Windowsa”?

Najćešće se taj problem javlja:
-ako nedostaje neka pomoćna komponenta potrebna za pokretanje tog softvera
-ako je instalacija napravljena po defualt postavkama pa se ostavi ono “install on first use”
-ako je oštećena profil datoteka

Za početak, pogledaj application log u Event log vieweru…

[quote=“Sljaker”]Ima više mogućih uzroka tog problema.
U svakom slučaju, ja ne znam da bi “reinstalacija Windowsa” mogla pomoći. BTW, što je to “reinstalacija Windowsa”?

Najćešće se taj problem javlja:
-ako nedostaje neka pomoćna komponenta potrebna za pokretanje tog softvera
-ako je instalacija napravljena po defualt postavkama pa se ostavi ono “install on first use”
-ako je oštećena profil datoteka

Za početak, pogledaj application log u Event log vieweru…[/quote]

hm…pogledo sam u Event logu, gotovo sve greške i upozorenja su na Windows installeru…može se on kako obrisat pa ponovo instalirat? ili postoji neki hotfix…?

Windows installer se može odvojeno downloadati i instalirati.

Ali, ne mora značiti da je problem u njemu. Moguće da je to samo simptom…

Kakve se greške javljaju. Koji je ID greške?


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Webmaster.Ninja