Java script problem na website

Suocio sam se s jednim problemom na web stranici koju radim trenutno. Skinuo sam s neta gotovu ajax poll scripticu koja je za mene savršena sve ok radi ali “jquery-1.4.2.min.js” koji je dosao s anketom ometa mi rad menu izbornika.

Znaci kada se smanji stranica na rezoluciju tableta ili mobilnog telefona ukljucuje se menu prilagodljiv njima a sada to nece da mi radi ( demo : http://www.zepce-caffe.com.ba/ )

Unaprijed Vam Hvala ako mozete pomoci da otklonem ovaj problem ili ako ima neka anketa slicna ovoj da mi predlozite

Problem je sto WordPress vec includa svoj jQuery koji je potreban za rad vecine tvojih plugina na frontendu, a nikada na istoj stranici ne smijes imati vise od jedne verzije jQuery-a jer stvari pucaju.

Dakle ukloni taj svoj jQuery koji ti je dosao s tom skriptom i vidi da li ce skripta raditi s najnovijom 1.x verzijom jQuery-a koja dolazi s WordPress-om. Ako ne, morati ces naci drugu skriptu, jer mijenjati verziju jQuery-a u WordPress-u nikako nije pametno.

Pokusao sam da uklonim ali onda anketa nece da radi a ovo nije wordpress nego samo skinuo fajlove pomocu HTTrack Website Copier u ubacujem svoju skriptu http://prntscr.com/2vyzj7

a u ovim fajlovima sto sam skinuo nigdje nisam mogao naci drugu neku verziju jQuery-a da je ubacena

Jel bi ti pasala opcija iframe

tako radi ali ruzno jer kada izbaci gresku recimo ako korisnik nije odabrao odgovor a klikne na glasaj onda se poruka ispise ispod http://prntscr.com/2vzc8f

iframe width=“600” height=“600” frameborder=“0” name=“sredina” src=“tvoj link” scrolling=“no”/iframe

Isprobaj to :smiley:

Preko moba sam pa nemogu koristit <

Iskljucio sam vec scrolling pa cu tako i ostavit ako ne nadjem neko drugo riješenje ili cu pokusat napravit svoju ajax anketu!


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Webmaster.Ninja