Joomla 1.6.3 - kad stisnem na "opširnije" nekog teksta izgubi se tamplate

Na ovoj domeni (
http://www.akovac.com/
) isprobavam joomlu 1.6.3. Na naslovnoj strani na objavljenim postovima kad stisnem na “opširnije” nekog teksta izgubi se tamplate… Pogledajte http://www.akovac.com/

U novoj Joomli uvedena je nova mogućnost da svakom linku dodjeliš i template, odnosno možeš koristiti više templatea na jednom sajtu istovremeno.
Glede toga, sumnjam da nisi dodjelio ili si dodjelio linkovima predložak koji ili nepostoj ilinije konfiguriran kako valja.
Druga mogućnost jest da gubiš link ka css fajlu (relativni - apsolutni) linkovi.
ps. definitivno ti linkovi ka css-u nisu ispravni, u staroj verziji 1.5 problem su pravile stranice koje nisu postajale u meniju i SEO postavke ( mod_rewrite, url pogodan za trežilice, i preimenovanje htaccess fajla)

to te zeza i linkovi za css

[quote=“mikibm”]U novoj Joomli uvedena je nova mogućnost da svakom linku dodjeliš i template, odnosno možeš koristiti više templatea na jednom sajtu istovremeno.
Glede toga, sumnjam da nisi dodjelio ili si dodjelio linkovima predložak koji ili nepostoj ilinije konfiguriran kako valja.
Druga mogućnost jest da gubiš link ka css fajlu (relativni - apsolutni) linkovi.
ps. definitivno ti linkovi ka css-u nisu ispravni, u staroj verziji 1.5 problem su pravile stranice koje nisu postajale u meniju i SEO postavke ( mod_rewrite, url pogodan za trežilice, i preimenovanje htaccess fajla)[/quote]

Hvala mikibm!!! (moram prvo dodjelit kategoriju, stviti u bilo koji meni i dodjeliti tamplate) :slight_smile:


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Webmaster.Ninja