Joomla komponenta radi probleme

Evo ovako… Instalirao sam na jedan joomla site komponentu koja se zove Simple Image Gallery <- link. I sad, ja napravim testni folder, isprobam, i sve radi. No nakon šta sam maknuo sve iz tog foldera, i stavio prave slike, jer kao što sam rekao, prve su bile testne, komponenta je počela radit probleme.

Komponenta bi od velikih slika trebala radit male thumbove na koje kad se klikne da se slika poveća. Ali to ne radi, već mi pokaže (slika u privitku).

Išao sam googlat, i vidim da je i drugima to radilo iste probleme, no kao što kažem, meni ga je normalno pokazivalo, a tek kad sam ponovno htio napravit, nešto nije valjalo.

Inače, kada na te male kvadratiće odem desni klik pa Pokaži sliku da vidim koju sliku će pokazat, izbaci eror: SLIKA - klik

Jel neko zna gdje je problem, ili gdje bi mogao biti problem? Inače, moram imat galeriju, a ova mi se čini idealna. Treba mi neka u koju ne moram ja “ručno” ubacivat, već da mogu podesit da uzima slike iz određenog foldera. Pa ako neko ima takav dodatak neka ga napiše.

UNAPRIJED HVALA NA ODGOVORIMA (ako će ih bit)…

Jesi siguran da PNG fotke prolaze u SIG-u?

Inače, koliko ja znam ovo nije komponenta nego plugin. Kod SIG-a može bit milijun problema, od pogrešnog formata fotografije, cachea, templatea, krivo napisanog koda za galeriju… Ovisno o templateu, može ti raditi gadne probleme u Internet Exploreru.

Moja preporuka je da kupiš PRO varijantu Simple Image Galleryja…košta nešto sitno i ima dosta dobrih mogućnosti.

E vidiš, to sa PNG fotografijama je i meni palo na pamet, ali nisam testirao. Ali budem, pa javim rezultate… Vrlo lako moguće da je to. Što se PRO-a tiče, budem pogledao kakve su mi opcije, pa ako ne bum imo izbora, kupit ću.

Hvala na odgovoru ( rep+ )

Eto da javim, promjenio sam format slika iz PNG u JPG i sada galerija radi odlično! Hvala y-fashion na pomoći :slight_smile:


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Webmaster.Ninja