jQuery: Dvije verzije na istoj stranici

Ovako koristim dvije “skriptice” i potrebno je obje pokrenuti na jednoj stranici. Prva koristi jQuery-1.10.2.js dok druga koristi jQuery-1.4.4.js i sad za loadanje svake potrebno je koristiti:

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js"></script>

Ali dolazi do konflikta ne mogu mi raditi zajedno na istoj stranici dok zasebno svaka ispravno radi ispravno.

Znali neko kako da izvedem da obje verzije jQuery-a koristim na istoj stranici???

Riješeno! znakoviiii


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Profit Monkey