Komp bezveze stao

Pozdrav, otvorio sam komp nebi li dodao jos jedan hdd unutra. Kad sam ga otvorio, vidio sam da ima samo jedan sata kabel.
Skinuo sam kabel na moment cisto da vidim jel konektor do njega isto sata. …nije bio, i vratio sam kabel.

Drzao sam rukom za masu, jer jos davno sam cuo da staticki elektricitet moze sprzit maticnu…ugl. bio sam oprezan i nisam nista vise kopao od toga.

Ali komp vise ne zeli upalit :confused:

Cuje se samo ritmicki zvuk ck-ck …ck-ck…i tako ponavlja, ali ne pali se. Svaki puta kad kaze ck-ck, ventilatori se cimnu…i to je to.

Ima netko ideju koji vrag mu je? Hvala

Isključio kompjuter iz struje prije svega?

Jesam glavni kabel…nisam zvucnike vadio van…ni monitor. A oni su isto u struji :confused:

Prob’o dvaput? Izvadi sve kablove i vrati ih da klecnu. I RAM. Sve pokretno počupaj i vrati.

A vec jesam…ali samo taj spoj koji sam dirao. Probat cu opet…

P.S. bio je skroz struja OFF, jer sam ugasio i produzni, pa nema veze sto je nesto i bilo spojeno na produzni…

Evo ga…upalio se nakon što sam jedno tri puta neuspješno preštekavao isti konektor.
Mada mislim da nije u tome…sada zadnji puta kada sam ga išao upaliti, nisam ga palio na kratki pritisak gumba nego na dugački. …i djeluje kao da ga je to povuklo preko te neke barijere.

Možda nakon ištekavanja iz struje je bio potreban dugi pritisak iz nekog razloga…hmm…

Sad mogu pitati ono što sam htio pitati dok sam ga otvorio.
Ako imam jedan sata konektor…jel to znači da mogu imati samo jedan HDD unutra ili postoji caka?
S time da pričam o običnim hardovima, trenutno su unutra jedan SSD i običan HDD.

SSD je na “sata 3” ako se ne varam i obični HDD na sata kabelu.

Koja je to maticna ploca? Nemoguce da ima samo jedan sata konektor.

Maticna je: MSI H81M-P33

A ima dva nekakva sata, u jednom je SSD u drugom obican HDD. I nezz, mozda ih ima jos da ja ne vidim :confused:

Ovaj kaze da ima 4 sata konektora xd https://forums.tomshardware.com/threads/h81m-p33-sata.2281168/ …mamicu mu, gdje su :smiley:

…ok, nasao sam isti podatak u official page, sad jos da znam to ugledati i u zivo :slight_smile:

Sliknuo sam

Ovaj zuti je od HDD, a odmah desno od njega…taj ide na SSD.
Lijevi konektor do zutog kabla nije isti kao konektor pod zutim kablom :confused:
Dalje od toga nista slicno na ploci…bit ce da se skriva sa druge strane, hmm…

Specifikacija kaže da moraju biti 2 SATA-II i 2x SATA-III porta.

Koji je HDD u pitanju?

Vidio specku…ali ne i vizualno u kutiji. A sad sam tek skuzio gdje se skriva…ispo ovog prvog sdesna, koji ima plosnati konektor…pa je prekrio jedan utor.

A i nisam prvi puta skuzio da od ta tri…da su svi sata, ali jedan ide na dvd citac…

Problem solved, hvala svima.

Tosibica neka (P300 2TB) …testiram samo hocu li moci i to napunit. xd

A hrcak sam s tim podacima…i sve zelim imati na dva mjesta, pa kod kupnje novog hdda uvijek moram uzeti duplo veci od prethodnog…pa sve sa starog kopiram na novi i nastavljam. A stari arhiviram. Zlu netrebalo…jednog dana mi se mozda bude isplatila ta praksa :slight_smile:

Testiraj HDD na SATA-II.
Možda će raditi jednako.
Ako mu je buffer size 64MB možda će se uočiti nekad razlika sa SATA-III.
Ako ti trebaju SATA-III za nešto drugo, slobodno prebaci HDD na SATA-II.

Vjerovatno se neće ni primijetiti razlika da l’ je u SATA-II il’ SATA-III.

1 Like

Post can’t be empty
Post must be at least 20 characters

Pa nisam htio cupat ono sto inicijalno nisam dirao. Prekopcao sam samo onaj koji sam dirao…jer su ti valjda upitni.

Ili imas odredjen razlog zasto bi sve zivo otkopcao pa ukopcao?

Btw. nakon sto sam dodao novi hdd isti problem ko na pocetku. Heh…kako me vec zadesilo, sad barem znam da nije on krivac. Ali dugi pritisak paljenja ovog puta ne pomaze…hmmm… neki vrag ga muci.

Da, procitao sam vec na jednom forumu da je nebitno jel obicni hdd spajali na sata2 ili sata3 :wink:

Otkopcam taj stari hard da ga eliminiram…i dalje ne radi. Grrr…nisam znao da sam magnet i za hardwarske bugove xd.

Btw. Iskopcao sam iz igre dvd …da iskoristim njegov sata kabel. Pretpostavljam to nebi smjelo nikako utjecati…sumnjao bi u to da nisam imao prvi susret s ovim problemom kad nista nisam dirao…


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Profit Monkey