Meintence down - Hitno tražim rješenje

Prvo, radi se o joomla stranici.

Dakle, stranicu sam išao ubrzati s gzipanje i cacheom, instalirao sam mod Title manager jer mi je samo tako mjenjao ime stranice, zatim sam instalirao Xmap, promjenio opis stranice, ubacio keyworde, i to je to od promjena.

Stranica je radila normalno, i onda danas prestala radit. Prvo je na adresa.com prikazivalo mobilnu verziju stranice (što navodno nikad nije ni postojalo), a na adresa.com/index.php je stranica djelomično radila. Dakle, prikazivalo vijesti i sve, samo kad bi pokušao otvorit vijest izbacilo bi error Meintence down. Odlučio sam maknut komponentu Xmap i isključuo sam cache i sada niti stranicu neće prikazat, izbaci sami error Meintence down.

Trenutno je stranica stavljena na ‘održavanje’ koje normalno prikazuje stranicu. Što se dogodilo iskreno nemam pojma. Glup sam što nisam radio backup, ali šta je tu je.

Ako ko ima kakvo rješenje bio bih neizmjerno zahvalan. Sajt nije moj, zato mi je jako hitno da to riješim.

Ne znam sa jomlom ali vrati neki backup datoteka pogledaj ako ima .htaccess backupiraj ga i probaj obrisati.

A otvoriti ftp i ići live debugirati na serveru.
Proći kroz cijelu aplikaciju i naći gdje izbaci “Meintence down” i onda potražiti zašto to izbaci.

[quote=“mrcina”]Prvo, radi se o joomla stranici.

Dakle, stranicu sam išao ubrzati s gzipanje i cacheom, instalirao sam mod Title manager jer mi je samo tako mjenjao ime stranice, zatim sam instalirao Xmap, promjenio opis stranice, ubacio keyworde, i to je to od promjena.

Stranica je radila normalno, i onda danas prestala radit. Prvo je na adresa.com prikazivalo mobilnu verziju stranice (što navodno nikad nije ni postojalo), a na adresa.com/index.php je stranica djelomično radila. Dakle, prikazivalo vijesti i sve, samo kad bi pokušao otvorit vijest izbacilo bi error Meintence down. Odlučio sam maknut komponentu Xmap i isključuo sam cache i sada niti stranicu neće prikazat, izbaci sami error Meintence down.

Trenutno je stranica stavljena na ‘održavanje’ koje normalno prikazuje stranicu. Što se dogodilo iskreno nemam pojma. Glup sam što nisam radio backup, ali šta je tu je.

Ako ko ima kakvo rješenje bio bih neizmjerno zahvalan. Sajt nije moj, zato mi je jako hitno da to riješim.[/quote]

Ajde pošalji mi link na naslovnicu na PM pa da vidimo. Ovo mi smrdi na SEF problem. Koristiš kakvu SEF komponentu?

S obzirom da je stranica bila u tuđem vlasništvu, vlasnik nije mogao čekat pa je angažirao svog programera koji je rješio problem. Programer je rekao da sam izbrisao “index.php” file, iako mi to nekako čudno. Znam da ništa nisam radio preko FTP-a, dakle, na server se uopče nisam spajao, sve sam radio kroz joomla administraciju. Je li neki od gore navedenih komponenti obrisao taj file, zvuči ludo, al ne i nemoguće.

Bilo kako bilo - na kraju je problem riješen. Hvala svima na pomoći :slight_smile:


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Webmaster.Ninja