Ne radi CD/DVD

Naime, kada udjem u Device Menager ,pored oznake cd/dvd stoji zuti uzvicnik, a kadaubacim CD on ga uopste ne prepozna.Ve’ sam isao na unistal i restart , ali se nista ne desava, stanje je isto.Hvala unaprijed svima koji pomognu da rjesim ovaj slucaj.

Idi na system restore i podesi na dan da ces vracati kad ti je radilo. Javi ako ti pomogne.

uh, system restore zna napraviti kaos…

CD/DVD je totalno glup uređaj i zaista radi na totalnom “plug & play” sistemu. Ako on ne radi, onda moraš probati i glupe metode:

  1. probaj ga staviti u neki drugi komp
  2. zamijeni kabel (sata ili ide, možeš ga upiknuti i u drugi port ako ga imaš na ploči)
  3. koliko god blesavo zvučalo… probaj naći neki driver
  4. a na kraju ako niš ne upali - kupi drugi, jebo DVD, koliko on može koštati 150 kn (a preko oglasnika ili od nekog frenda će koštati i upola manje)

Ovako, prvo hvala na trudu, dakle , nesto sam juce caprkao i sad se desilo to da mi je onaj uzvicnik nestao, ali CD i dalje ne moze, pocne ga okretati , stenje, zapinje i jednostavno stane.

Rade li drugi CD-ovi kad ubacis ili je samo taj . Ako je samo taj probaj ubaciti u neki drugi komp ako ga tamo ne ucita onda je do CD-a a ako ga ucita onda je nesto do tvog cd roma

Sorry, svima. Vjerujem da ovo nije mjesto gdje bih ovo trebao pitati. medjutim nema mi druge-hitno mi je. Za eventualnu pomoc, unaprijed zahvaljujem, puno. Naime, prije nekoliko dana, negdje sam naisao slucajno na neku stranicu “ilivid” vjerovatno nekog programa ili cega vec. Da li sam to downoloadovao, mislim da jesam. Medjutim, sada mi je ispod statusa na facebook-u non stop, prisutna reklama u vidu slike, na kojoj pise “livid play now”, i ispod u istoj slici “livid download now”, pojavljuje mi se i kad otvaram mail. Ma izludjuje me. Ako neko zna kako da ovo skloinim, svaka cast.Izludjuje me.

Ustvari ne livid vec ILIVID.

Taj ilivid ima extenziju .exe. Vjerojatno je na popisu instaliranih stvari pa ga jednostavno deinstaliraj. Ako se kojim slučajem radi o dodatku preglednika, disebliraj ga.

Pod uvjetom da nisi dodavao/oduzimao diskove i sl. probaj ovo:

Provjeri kablove dali sjede dobro (IDE/SATA) i struju (MOLEX/SATA power), ako imaš dodatne slotove na MBO preštekaj na njih a kabel od struje ako imaš još koji stavi njega (ako se radi o nekom šrotex napajanju, a takvih je 90% postoji šansa da je na izdisaju).

PS
Pazi ako je DVD IDE/ATA (stari široki kabel) na master/slave jumper, sve ti je nacrtano na njemu.

Zadnja opcija je prištekat DVD na drugo računalo, ako ne radi baci ga i za 120kn imaš novi: LINK

@sfxx
Ako ga ne nađeš u Add/Remove programs probaj u Control Panel\All Control Panel Items\Administrative Tools => Component Services => Services Local (tu imas na dnu tabove: Extended i Standard)

Kad ga nađeš tu ga dizejblaj, tu inače možeš palit/gasit stvari koje oćeš/nečeš da se same pale i rade u pozadini, tipa kojekavi apdejtovi i sranja :ehm:


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Webmaster.Ninja