Podesiti wamp da radi mail()

Jel se moze kako podesiti WAMPSERVER da radi php funkcija mail() to jest da mi salje mailove?

Trenutno mi javlja ovu grešku:

Warning: mail() [function.mail]: Failed to connect to mailserver at “localhost” port 25, verify your “SMTP” and “smtp_port” setting in php.ini or use ini_set() in C:\wamp\www\test\test_mail.php on line 61

U php.ini upiši SMTP podatke.
http://roshanbh.com.np/2007/12/sending-e-mail-from-localhost-in-php-in-windows-environment.html

Hm, slijedio sam to, al svejedno ne radi…
Koristim t-comov internet… Za SMTP sam stavio mail.t-com.hr (tak pise na njihovim stranicama)
Al svejedno ne radi, dobivam ovo:
Failed to connect to mailserver at “mail.t-com.hr” port 25, verify your “SMTP” and “smtp_port” setting in php.ini or use ini_set() in C:\wamp\www\test.php on line 63

Ne možeš s localhosta slati mailove.

[quote=“trokut”]Hm, slijedio sam to, al svejedno ne radi…
Koristim t-comov internet… Za SMTP sam stavio mail.t-com.hr (tak pise na njihovim stranicama)
Al svejedno ne radi, dobivam ovo:
Failed to connect to mailserver at “mail.t-com.hr” port 25, verify your “SMTP” and “smtp_port” setting in php.ini or use ini_set() in C:\wamp\www\test.php on line 63[/quote]

“sendmail_from” je postavljen na t-comovu adresu?
mail.t-com.hr” je ok.
Probaj port 110
I svakako restartaj apache nakon promjene.

Laganini

Hvala svima!

antelaca, ovo tvoje mi nije mi prvo nije radilo, opet ista greska ko i prije…
al kad stavim port 110, onda javi da je posalo mejl, ali mejl mi ne stize…


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Webmaster.Ninja