Prazna stranica umjesto web sajta

Umjesto sadržaja weba prikazuje se samo prazna stranica

http://www.stanovi.biz

Ovo mi je prvi slučaj. Surfao sam tražeći odgovor ali nisam našao ništa suvislo.
Kako to riješiti?
TNX

Najprije probaj s onom adresom hosta koju ti da hoster prije neg je domena postavljena. Možda budeš pametniji nakon toga. Ako se vidi sajt, treba gledari šta je s domenom.

Mislim da je problem sa php-om negdje. Prvo uključi error reporting tako da ti izbaci grešku pa će biti lakše otkriti.
Ni ja se nisam do sada susreo s ovim.

Kao što ti ZMecava reče, uključi Error report i dobićeš grešku koja te ometa.

Takođe pokušaj tako što ćeš naći folder “cache, wp-cache” i isprazniti ga, jer nekada zna i on praviti bagove na stranicama.

Za one koji spominju PHP, Wordpress i slično: Trnac koristi ASP.

Ja sam nabrzinu našao ovo:

[quote=""]All of a sudden all of my pages are blank in browser…
I also checked out the “view source” command with the browser, and no code is present.[/quote]

Deset dana kasnije:

[quote=""]problem solved

When I looked at “Show All Files” in solution explorer, I noticed app_offline.htm. Once I deleted this file it started working correctly in my browser.[/quote]

Probaj.

ja bi probao sljedeće:

*potavio index.htm sa nekim jednostavnim sadržajem. (čisto da eliminiram problem sa hostom)
u slučaju da ne radi ni tada provjerio bih redirekcije i .htacess i sl.

[quote=“trnac”]Umjesto sadržaja weba prikazuje se samo prazna stranica

http://www.stanovi.biz

Ovo mi je prvi slučaj. Surfao sam tražeći odgovor ali nisam našao ništa suvislo.
Kako to riješiti?
TNX[/quote]

Moj kolega ima isti problem kada otvara sajt sa FF, si probao sve browsere?

konekcija na bazu uredno radi i vraca podatke ?

Response je HTTP/1.1 200 OK

najbolje restartati iis, mislim da 90% rješava stvar


HTTP Request Header
Connect to 188.138.56.204 on port 80 … ok
GET / HTTP/1.1[CRLF]
Host:
http://www.stanovi.biz
[CRLF]
Connection: close[CRLF]
User-Agent: Web-sniffer/1.0.37 (+
http://web-sniffer.net/
)[CRLF]
Accept-Encoding: gzip[CRLF]
Accept-Charset: ISO-8859-1,UTF-8;q=0.7,*;q=0.7[CRLF]
Cache-Control: no-cache[CRLF]
Accept-Language: de,en;q=0.7,en-us;q=0.3[CRLF]
Referer:
http://web-sniffer.net/
[CRLF]
[CRLF]
HTTP Response Header

Name Value Delim
Status: HTTP/1.1 200 OK
Server: Microsoft-IIS/7.0
X-Powered-By: ASP.NET
Date: Tue, 15 May 2012 20:21:29 GMT
Connection: close
Content-Length: 0

Moja isprika što odmah nisam naveo da se radi o asp-u.

  • app_offline.htm ne postoji
  • stavio sam vulgaris index.html i stvar radi
  • isti problem je u svom browserima
  • konekcija na bazu radi jer radi na razvojnoj mašini sa konekcijom na web server
  • ostaje restart IIS-a

Prvo, nije ASP nego .NET.
Očito je problem u codebehindu. Provjeri jesi li uploadao cijeli projekt.


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Webmaster.Ninja