Problem sa linkom u slici * html

Pozdrav forumasi,

pola dana pokusavam rijesiti problem sa linkom u slici,
pokusavam staviti link na sliku i nikako nece da proradi, uzas…
Sa desne strane stavio sam par korisnih bannera i na njih treba staviti link da vode ka drugim stranicama…

Radi se o ovoj domeni: www.apartman-rede.com

evo cod od jednog banera kako sam ga napiso:

<p><a href="http://www.delnice.gss.hr/kontakt/"><img src="banners/gss.jpg" alt="gss_112_Delnice" class="thumb"></a></p>

Neznam zasto mi ne radi… kniknem na sliku banera ali uopce ne registrira link…
Ako tko zna… hvala unaprijed…

Probaj maknit class=“thumb” mozda ti u clasi nesto nevalja, jer cim stavis mis na sliku mora ti pokazat drugaciji cursor ko na druge linkove. stavi i code od clase “thumb”

http://pastebin.com/Yw6xxvjq

opet ne radi:

maknuo sam clase “thumb” i probao sam prema ovom linku iznad ali opet isto…

<a href="http://www.delnice.gss.hr/kontakt/" target="_blank"><img width="180" height="60" border="0" align="center"  src="banners/gss.jpg"/></a>

Probaj ovako

<a href="http://www.delnice.gss.hr/kontakt/">Test</a>

I probaj maknit ovo iz css-a

a:-webkit-any-link {
color: -webkit-link;
text-decoration: underline;
cursor: auto;
}

Postavi puni link slike :slight_smile:

Tebi uopce ne rade linkovi u tom stupcu desno daj mi na pm index.html da vidim sta te zajebava vjerovatno skripta sto mjenja slike od headera ili neki drugi JS

Kolega mlukac​89 mi je rijesiio problem.

Na webu imam weather widgeta i on mi je blokirao linkove u cijelom stupcu… nesto malo mi je promijenio i sad radi…

1 Like

Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Profit Monkey