Problem sa našim slovima u phpBB 3.0.5 kroz Fantastico instalaciju

Dali se možda još nekom ovo dogodilo:

instaliram kroz Fantastico De Luxe phpBB 3.0.5 verziju i pritom u naziv foruma normalno koristim naša slova, kao i u opisu. Sve super, sve pet, naziv se OK vidi na forumu, kao i opis, slova su tu i normalno prikazana.

Ali sada nastane problem kada hoću dodati bilo što novo što koristi naša slova (novi forum, prepraviti naziv ili opis foruma, novi post…). Javi standardnu grešku da SQL query ne smije sadržavati naša alienska slova sa desetog planeta iz tko zna koje galaksije… Sve je out-of-the-box, ništa dodatno modificirano nakon Fantastico instalacije.

Probao sam reinstall sa default jezikom i Hrvatskim i Engleskim i isti problem…

Davnih dana sam se zakleo da ću zatući one maloumne i kratkovidne preživjele Amere koji su smisli ASCII i kojima se živo j**alo u startu za ostatak svijeta i naše ostale lijepe razlike u pismu i jeziku… I sada ja tu moram gubiti živce zbog kolonijalnih prdeža čije ime se prvi puta spominje par stoljeća poslije nego što su naši ljudi već pisali poeziju i prozu našim alienskim pismom…

Edit: Molim admina da prebaci u pravilan forum pošto sam astronomski mašio lokaciju.

Ovako, najbolje riješenje bi ti bilo fino otići do phpbb.com, skinuti 3.0.6, i to ručno instalirati.
Ja sam isto tako davnih dana imao iste probleme, pokušao ispraviti ,reinstalirati, i šta već, i na kraju ništa.
Otišao na phpbb.com, oni mi dali savjet koji i ja tebi dajem:zbogom:

[quote=“Insomt”]Ovako, najbolje riješenje bi ti bilo fino otići do phpbb.com, skinuti 3.0.6, i to ručno instalirati.
Ja sam isto tako davnih dana imao iste probleme, pokušao ispraviti ,reinstalirati, i šta već, i na kraju ništa.
Otišao na phpbb.com, oni mi dali savjet koji i ja tebi dajem:zbogom:[/quote]

Budem probao. Tenks!

Insomt hvala još jednom. Sada radi bez ikakvih problema. Rep +.

P.S.: Zašto ne mogu editirati svoj zadnji post? Hm…

nikad nista nebi instalirao preko fantastica nema sanse … najbolje rucno i onda si miran … :wink:

Čuj, ako se nudi mogućnost automatskog instaliranja i podešavanja zašto ne probati :slight_smile:

Ako tako što ne radi onda ud’ri manualno :slight_smile:

Ja sam instalacijom Wordpressa preko Fantastica uštedio dvije minute. :slight_smile:
Onda sam dva dana razbijao glavu zašto mi ne rade čćđ i na kraju opet morao instalirati Wordpress ručno :frowning:

imao sam istih problema i sa phpbb i sa joomlom. Tako da kad radim nešto za HR onda idem ručno, ako je na ENG onda automatski.


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Webmaster.Ninja