Problem sa odgovaranjem na forumu

Zanima me zasto sa Firefoxom ne mogu odgovarati na postove niti otvarati nove teme ? Probao bi sa Chrome,ali ne znam password,a kad sa Firefoxa saljem reset passworda,ne radi.

Pa šta ne pogledaš koji je pass na forumu? Barem to Firefox ima zapisano da možeš pogledati…

Uspio sam, hvala. Ne znam koji je vrag sa Firefoxom odjednom ?

Meni Googleovi servisi malo štekaju u Firefoxu u zadnje vrijeme. Gmail, Analitics, Youtube…
Najnovija verzija FF-a, OS je čist kao suza.

Vjerovatno je vrijeme da se prebacite na Chrome

Eh, to malo teže.
FF je bio i ostao jedan i jedini :blush:

1 Like

http://whyareyoustupid.com/wp-content/uploads/THERE-CAN-BE-ONLY-ONE-HIGHLANDER.jpg :smile:

I ja sam isto tako mislio, jer sam i ja bio korisnik Firefoxa, ali realno nisam vise mogao podnijeti njegova rusenja, i lag kad su otvorena 4 taba, tako da sam zaboravio na njega.

Chrome je daleko brzi i bolji od Firefox-a :smile:

Znam. Imam sve preglednike zbog testiranja.
Ali to je nešto kao u stilu “jednom Volvo - uvijek Volvo”. :smile:
Navika…valjda.

Koristim Seamonkey mada imam skoro sve preglednike instalirane… OS je Debian 8

Potpisujem.

jel to onaj sto je baziran na starom firefoxu? Kako se ponasa? ja imam ubuntu pa bi mu dao sansu ako je ok

Meni se ponaša super. Isprobaj ništa te ne košta, besplatan je :slight_smile: Koristim ga godinama i na Win ali najviše na Debianu…

Nestadose ikonice usera


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Profit Monkey