Problem sa prikazivanjem sadržaja u browseru nakon preusmjeravanja .hr domene

Pozdrav svima,

Imam dosta čudan problem.

Naime, na .hr domeni sam promijenio nameservere te ih usmjerio na drugi host.

Ono što se događa je da mi se i dalje prikazuje stara verzija web stranice, iako sam na novom hostu sve pravilno poštimao i već uplodao web. Nekoliko minuta nakon što sam uploadao index.html i sve ostalo sam dobivao pravu verziju, da bi me nakon nekog vremena opet počelo prikazivati stari sajt.

Restart kompa, reset rutera, clear cache, svi browseri, dva kompa koja su u stanu prikazuju isto.

Kod frendova koji su na drugim ip adresama, i kod mene kad instaliram tor dobijem normalnu verziju.

:hmmmmmm:

ako tko može pomoći, hvala unaprijed

Pogledaj ovu temu, možda imaš isti problem:

http://webmajstori.net/forum/showthread.php?t=32750

Ne kužim stvar totalno.

Zašto ostali kompovi mogu vidjeti normalno moj server iza te domene, a ja ne?

Ako ima tko sličnih iskustava, unaprijed sam zahvalan za informacije.

kak sam shvatio u cache ti je stari dns od servera na kojemu si bio. Sad dali ćeš ga maknuti sa update-om win-a, nemam pojma…probaj. Ja sam upisao novu dns adresu od novog servera i normalno se vidi. Možeš pingati
http://svoju
adresu i dobiti ćeš adresu dns-a pa vidi dali je od starog servera.

[quote=“kashmirs22”]Pozdrav svima,

Imam dosta čudan problem.

Naime, na .hr domeni sam promijenio nameservere te ih usmjerio na drugi host.

Ono što se događa je da mi se i dalje prikazuje stara verzija web stranice, iako sam na novom hostu sve pravilno poštimao i već uplodao web. Nekoliko minuta nakon što sam uploadao index.html i sve ostalo sam dobivao pravu verziju, da bi me nakon nekog vremena opet počelo prikazivati stari sajt.

Restart kompa, reset rutera, clear cache, svi browseri, dva kompa koja su u stanu prikazuju isto.

Kod frendova koji su na drugim ip adresama, i kod mene kad instaliram tor dobijem normalnu verziju.

:hmmmmmm:

ako tko može pomoći, hvala unaprijed[/quote]

Probajte izbrisati (npr. Mozilla) sve spremljene kolačiće,lozinke i sl. i probajte otvoriti stranicu (ako već to niste napravili).Ako to ne pomaže probajte preko proxy-a (


)

CMD=>ipconfig /flushdns

Jeste uspjeli riješiti problem?


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Webmaster.Ninja