Sajt radi samo u nekim regijama

Drugi put mi se dešava da je jedan sajt kod određenog hostinga vidljiv samo u Zagrebu dok u nekim drugim županijama nije vidljiv, odnosno jednostavno nepostoji u periodu od nekih 20setak sati.
E sad odgovor hostinga je da provajderi nisu osvježili svoje zapise.
Na svom kompu sam preko run-cmd pozivanjem ipconfig /flushdns ‘očistio zapise’ ali i dalje je sajt nepostojeći .
Malo mi je to ‘bezveze’ , ako plaćam hosting da mi stranica zbog ‘osvježenja dns-a’ nije vidljiva !?

koja je to hosting firma? te o kojoj se str. radi?

Ne bih da širim negativnu reklamu ako nisam u pravu, mada tvoje pitanje stoji 100%, u pitanju je hosting i domena koji ne koristim ja nego prijatelj.
Što se tiče mojeg hostinga za sada sam (4 godina) više nego zadovoljan a opet ne bi da širim pozitivnu reklamu gdje joj nije mjesto.

probaj postaviti u mreznim postavkama da su ti dns serveri oni od google:

8.8.8.8 i 8.8.4.4

dns update je problem, jer mnogi ne rade to cesto (internet provajderi), ali ne treba o tome puno brinuti jer se na to ne moze uticati.

hvala, mada nisam siguran ko je u toj priči kriv za neprikazivanje stranica, odnosno da li je hosting nešto ‘radio’ pa se to desilo ili je to neka pojava koja može svakoga zadesiti a nema veze s hostingom.
Stranice koje su bile ‘van funkcije’ su stare više od 3 godine

Meni se znalo desiti da ja vidim sajt sa jednog računala dok npr. odem kod stranke web nije vidljiv.
Radilo se o grešci ISP-a i nije bilo vezano uz hosting.

Provjeri preko koga se spaja onoaj tko “vidi” i preko koga se spaja onaj tko “ne vidi” sajt.

tnx, :slight_smile: ako si mislio na provajdere i (ako ja nisam u krivu) to bi trebali biti t-com on, optima ja

Da, na te nesretnike sam mislio. :slight_smile:

Moguće je da DNS zona na primarnom i sekundarnom nameserveru nisu usklađene.

Provjeri sa:
“nslookup domena.tld ns1.nameserver.tld” [enter]
“nslookup domena.tld ns2.nameserver.tld” [enter]

Rezultat mora izbacivati iste IP adrese.

Također, provjeri da domena nekad prije nije bila hostana u T-comu. Ako je, onda tu isto može biti problem.

tnx, to mi je trebalo. :slight_smile:

Neznam više što napraviti al mi tri domene- sajta ‘nisu vidljivi’
U pitanju je progresiv.com.hr, webtrgovina.com.hr i mailtopost.eu.
Sve tri domene su zakupljene kod Orbisa dok je hosting na Totohost-u, što je u pitanju nemam pojma al’ znam da već 20setak sati nerade.

[quote=“mikibm”]Neznam više što napraviti al mi tri domene- sajta ‘nisu vidljivi’
U pitanju je progresiv.com.hr, webtrgovina.com.hr i mailtopost.eu.
Sve tri domene su zakupljene kod Orbisa dok je hosting na Totohost-u, što je u pitanju nemam pojma al’ znam da već 20setak sati nerade.[/quote]

Rade sve 3 Web Stranice…
Na drugom je Joomla.

tnx, izgleda da je to do dns-a ja imam internet preko optime.
ps.
Da se ispravim u pitanju su izgleda provajderi i to OPTIMA (konkretno u ovom slučaju kod mene)

Meni preko T-coma otvara sve tri.
Preko Optime mogu provjeriti ujutro.

Zadarska županija.

ko zavraga krenem radit na jednom od ta tri sajta kad ono neradi. Pa mislim aj’ proraditi će ujutro, kad ono evo sad je već preko dvadeset sati prošlo a ne mogu otvoriti ni jednu od tih triju stranica.
Nadam se da se to događa rijetko jer ako to bude učestalo, morat’ ću mjenjati provajdera za internet, mada sam u globalu zadovoljan uslugom i cijenama do sada.

Da se nadopunim, kontaktirao sam provajdera Optimu i obaćali su otkloniti kvar u što kraćem roku, znači hosting i ’ ovlašteni register za hr domene nemaju veze s ovim ‘neprikazivanjem’ određenih stranica.
Stvar je očigledno do provajdera.

To nema veze s Optimom. Ako je DNS u redu (a čini mi se da jeste), jedini problem može biti na hosting serveru, i to najvjerojatnije u njegovom firewallu koji ti zblokira IP adresu.

PS: Kad vidiš da ti ne rade sajtovi, probaj restartat router (ili connect/disconnect ADSL veze) kako bi dobio novu IP adresu. Ako sajtovi prorade nakon toga, problem je 100% u firewallu na serveru.

@dax u pravu si 100%. Sad sam ponovno restartirao ruter(sačekao 15 sekundi pri isključivanju) i otvara mi sve tri stranice.
To sam i prošlu noćas napravio al’ izgleda da sam prebrzo ‘ugasio-upalio’ ruter pa nije imalo efekta!?
Znači problem je bio u firewallu hostinga koji me je zbog ko zna čega zablokiro!
Još jednom hvala dax.

netreba cak ni ruter restartati probaj jedan od javnih proxy servera npr.
http://anonymouse.org
ako preko njega ide a direktno preko browsera ne onda je definitvno firewall kod hostera

ako je hoster onda ga zamoli da ti kaze razlog blokade, obicno java i ajax cms-ovi znaju raditi proleme ako FW nije dobro podesen a u zadnje vrijeme i mod_security kod takvih cms-ova

Upravo to što kažeš @Alen, radio sam preko nekih formi, unos podataka, a ujedno sam pootvarao više Cpanel-ovih prozočića za rad s datotekama a usput sam restarto’ ruter pa je tu vjerojatno došlo do blokade firewall-a hostinga.


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Webmaster.Ninja