Site ne radi - nekakav MAGIC CODER - netko hakirao?

nisam znao gdje da ovo bacim…

stranica mi ne radi od prije koju minutu

poslao sam mail i u hosting. al zanima me ima li tko kakvo rješenje ili objašnjenje što i kako?

jedino što se pojavi što god pokušam otvoriti:

Bang!!

MagicCoder Was Here

uid=0(root) gid=0(root) groups=0(root)
I Love Iran

http://www.magiccoder.ir

ne radi ni ftp… a da idem preko cpanela… ne znam što da obrišem ako se treba obrisat

Joomla ti je hackirana, vjerojatno nisi na novijoj verziji,
Ak ti nemaš, nadaj se da ti hoster ima backup.

Za prvu ruku probaj index.php izvući iz full paketa i prebriši preko ovog nevaljalog.

ok hvala

gledam preko cpanela… sve je još uvijek tamo

i fotogalerija i forum koji nisu vezani za joomlu… da li je možda nešto do root foldera i neke “divlje redirekcije”?

[quote=“kumbaya”]gledam preko cpanela… sve je još uvijek tamo

i fotogalerija i forum koji nisu vezani za joomlu… da li je možda nešto do root foldera i neke “divlje redirekcije”?[/quote]

Ponovo, stranica ti je hakirana, nikakvi root folderi niti divlja redirekcija.
Vjerojatno ti je promijenjen samo index.php, si ga probao pregaziti?

Hitno kontaktiraj hostera da podigne stari backup, kasnije nadogradi joomlu na najnoviju verziju te proguglaj o sigurnosti.

Sve ti hakirano!

nije samo index.php, vrati backup od jutros i to je to!

hm nisam siguran da je problem u joomli, uid=0(root) gid=0(root) groups=0(root)
prije bi reko da je lik došao do roota u shellu, tak da je problem u hostingu (postavke servera, programi…), a ne u skripti…


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Webmaster.Ninja