Web stranica mi ne prikazuje sve slike?

Može li netko od stručnjaka webmajstora pogledati tutorijal (source code) na kojem mi se ne prikazuju sve slike. Sve je funkcioniralo kako treba a danas slučajno pogledam i vidim da se sve slike ne prikazuju.

Probao sam sa full linkom i sa skraćenim linkom ali ne ide nikako.
Može li netko pogledati source i vidjeti gdje bi mogla biti greška ili možda problem leži u .htaccessu i slično?

Slike se ne prikazuju u nijednom WB (IE, FF, Chrome). Sve je čisti HTML i nema nikakvih plugins
link:
http://www.ic.ims.hr/office/excel2003/razno/replace.html

Riješio sam na čudan način?
Preimenovao sma sve slike. Ne znam zbog čega bi se slike ne prikazivale ako u nazivu sadrže riječ ‘replace’

Kada sam upisao direktan link na sliku dobio sam ovo

jel to neki bug na serveru ili security?

jel možda imaš ads blocker u sva tri browsera :slight_smile:

Ne nemam.
A i to nema veze jer tada ne bi prikazivao sve slika a ne samo dio.
Mislim da je to vezano nešto za sigurnost ali me zanima stručno mišljene iz iskustva

Ja i sada imam dva ista foldera na serveru koji sadrže iste slike ali izmjenjenih naziva.
Evo primjer

i

Ova slika replace-1.png se ne otvara, tj. izgleda da je na serveru neka zaštita od hotlinkinga.

Ima Hotlinking u mom .htaccessu, ali to ne bi trebao biti problem jer je sve funkcioniralo do dana kada je izvršeno prebacivanje mog public foldera na neki novi server ili izvršen update. Ne znam što je Hoster sve radio.
No nije ni važno preimenovao sam slike pa bi sada trebale biti vidljive (iako vidim da se prva slika ne prikazuje u FF a prikazuje u IE11)


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Profit Monkey