Wordpress breakrow problem

Pozdrav,

kupili smo jednu dobru premium temu sa svojim frameworkom koja stvarno izgleda i radi odlicno, ali ima nesto kao “bug”. Naime, prilikom dodavanja novih stranica (Pages) ili editiranja postojecih, nemoguce je dodati breakrow putem “Visual” editora. Shit+enter i enter ne rade, odnosno tekst ostane u jednom redu. Kada manualno dodam
ili

kodove unutar “HTML” editora, oni nestanu cim se vratim u “Visual” editor.

Jedini kod koji radi tj. ne nestane nakon nekog vremena je
. No, svaki puta kad moram dodati prazan red moram u HTML editor…

Ima li jednostavnijeg rjesenja? Kako natjerati da radi s enter ili shift+enter iz VISUAL editora ?

Hvala

nisam siguran ali mislim da se i meni isto desava, neovisno od teme, vec je to do wodpressa. Znaci kada postas, to radis u Visal editoru…

neovisno iz cega radim, ne mogu dobiti prazan red na normalan nacin (s enterom).

radi samo uz onaj gore navedeni kod

Promijeniti ili apdejtati editor, pogotovo ako se radi o TinyMCE koji je poznat po spomenutim bugovima.

Kucaš
ili
?

Ja sam imao malo dručiji problem, wordpress mi je znao sam dodavati
ove, kada ih nisam htio. :slight_smile:
Inače, uvijek pišem postove u HTML, nikad ne koristim visual.

Riješio sam stvar sa ovim pluginom WordPress › Raw HTML « WordPress Plugins
Možda ti to pomogne…

Probaj sam i
ili
… Radi samo
.

Tvrtka ThemeFuse koja prodaje template/framework je svjesna problema, ali nema rjesenje. Savjetuju da koristim
dok ne nadju rjesenje.

Problem je sto WP editor na neki nacin brise HTML kodove (

,
,
) kada prebacujem iz HTML u Visual editor…

A jos gore od svega je sto danas sve normalno radi, prihvaca i enter i shift + enter !.. za poludit

mislim da se radi o default editoru koji dolazi s WP. Gdje to mogu vidjeti?

[quote=“sezam-picika”]
Problem je sto WP editor na neki nacin brise HTML kodove (

,
,
) kada prebacujem iz HTML u Visual editor…[/quote]

Znam da je u tome problem, to je opće poznati problem, zato sam ti i preporučio onaj plugin, koji je meni pomogao.

Nisam jos stigao probati…

Ali evo jedna zanimljivost, mozda pomogne u pronalasku uzroka… Da bi sad dodao red razmaka izmedju 2 odlomka, ubacim 2 puta
… Medjutim, od danas iz vedra neba radi i obican enter koji stisnem unutar VISUAL EDITORA… Odem na site, a ono DUPLI RAZMACI (znaci primio je 1 prazan red preko BR CLASS BLANK, te jos jedan na osnovu vec ranije stisnutog entera iz VISUAL EDITORA).

Nadam se da nisam previse zakomplicirao , tj da kuzite :slight_smile:


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Webmaster.Ninja