Wordpress Media Upload Limit

Zelio bih limit sa media upload koji je sad 64MB povecati na 500MB… na hostgatoru sam i pokusavao sam php.ini i .htacces dodati one linije koda i nijedno mi nije upalilo. Pokusao sam instalirat onaj plugin PHB Media Limit tako nesto sto pruduzi limit na 250MB al kad zavrsi upload pise: HTTP Error.

Dal neko ima problema sa ovim, ili jos bolje rjesenje?

Pozz

Ovako: Ovisi koliki ti je php upload limit na serveru. Cisto sumnjam da je toliki, jer obicno bude 64 MB. Dalje, neovisno o ovome prije probaj u wp-admin stavit php.ini file koji ce povecati taj limit.
Meni je isto pisalo da je 64 MB pa sam ga povecao na 256 MB. Mada ne shvacam sto ce ti limit od 500 MB ?

pa ne treba mi 500 al bi valjalo, posto radim sajt za graficare koji bi svoje projekte od 200-300 MB stavljali tu za download… a u cPanelu mogu 500MB upload… sad je u media 64 limit… pravio sam php.ini fajl i stavljao u admina nista se ne desava… isto sve… sta stavljas u php.ini ? jel ona 3-4 linije koda… nesto kao media_upload_limit = 300M pa post_max_limit = 300 i tako to?

ovo:
upload_max_filesize = 250M
post_max_size = 250M

?

Jesi probao restartirati Apache server nakon što izmijeniš php.ini? :slight_smile:

nisam probacu to, i probacu kontaktirat hostgator support - par ljudi kazu da su im oni pomogli da se poveca upload… pa cu vidjet zasad stoji 250MB nesto samm diro… pa uploadujem sad neki fajl da vidim hocel opet doci error isti…

Hvala na pomoci u svakom slucaju :slight_smile:

Ne znam sad napamet kako tocno ide file, ali kad odem na desktop komp, javicu.

Ja sam to rijesio tako sto FTP-om dignem file na server. /wp-content/uploads/ direktoriji i zatim import u WP sa nekim od plugina, npr. https://wordpress.org/plugins/add-from-server/

i to je to, prilicno jednostavno

@Tkalec vjerovatno korisnik zeli automatizirati uplaod da drugi mogu automatski dizti fileove na server. Tada je to problem … FTP nacelno nema file upload limit osim ako nije na doticnom FTP serveru tako konfigurirano. Nece ti tu pomoci htaccess ni lokalni php.ini ako je to tako iskonfigurirano da se file upload limit vuce sa core php.ini-ja. A sumnjam da ce ovi iz hosting gatora to mijenjati samo zbog tebe :slight_smile:

Bice da nisam dobro shvatio problem. No kako bilo meni je ovo pomoglo. A usput dodajem i odgovor provajdera meni gdje se jos vide moguci problemi taman da vam i povecaju upload limit.

citat: Možete unutar cPanela pod opcijom “Select PHP Version” odabrati vlastitu verziju PHP-a i zatim pod opcijom “Switch to PHP Settings” podesiti max upload i post size limite. No mislim da upload većih datoteka neće proći osim ako nemate brzu upload vezu. Kod sporijeg uploada prije će doći do timeout greške i prekida u izvršavanju php skripte nego što se upload dovrši.
kraj citata.

Aha, dakle imas account na CloudLinux, cim mozes u cPanelu birati verziju php-a, handler i drugo. Pa onda nemas problema, podesi max. file uplod size i amen. To da ce prije doci do upload timeout … to nije istina, ma kako sporu vezu imas. Podesis unutar upload file max_execution_time (googlaj) … i stavis na unlimited i to je to. Osim ako nisi bas zaklao bandwidth (upload) … nece ti doci do greske prilikom prijenosa.

1 Like

sredio sam ovo davno :slight_smile: al hvala na odgovorima :slight_smile: @apazinjan lock temu sto se mene tice


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Profit Monkey