Wordpress- ne prikazuje thumbs-image (slider) na Google chrome-u

Pozdrav,

Imam problem na jednoj web stranici ne prikazuje mi thumbs kad otvaram preko googlea chrome-a web stranicu, do cega bi moglo biti ? A kada kliknem na “link” od tog istog clanka gdje ne prikazuje thumbs otvara sliku normalno. Stim dok na Mozilli otvara sve normalno.Ako neko ima savjet sta bih mogao uradit nek napise.

upravo radim na tome i ne mogu provalit nikako, sve sam zivo procitao i probao … nista ne pomaze… neko za pomoc ?

daj link od site-a pa ćemo vidjeti jer ovako možemo nagađati. jer neznam zašto u google chromu nebi prikazivao normalno.

a inače npr… u index.php fileu od teme trebaš imati ovo :

<div class="thumbnail">
		<?php if ( has_post_thumbnail()) : ?>
		<a href="<?php the_permalink(); ?>" title="<?php the_title_attribute(); ?>" >
		<?php the_post_thumbnail('box-thumb'); ?>
		</a>
		<?php endif; ?>
		</div>

to postaviš na željeno mjesto, a u functions.php od teme dodaš ovo :

add_image_size( 'box-thumb', 300, 145, true );

sa time da ime box-thumb mjenjaš po želji koje želiš , te naravno da nazivi trebaju biti isti u functions.php i u index.php da bi radilo, veličinu slike određuješ sa doljnom funkcijom, trenutno je stavljena na 300x145, a ti isprobavaj koje ti više paše, samo napomena, nakon što promjeniš dimenzije slike, nije dovoljno refrešati stranicu da bi došlo do efekta nego moraš ponovo staviti sliku u post, a staru izbrisati.
te još jedna stvar, za bolji radi teme je pametnije napravitit novi file u koji ćeš dodatavi razne funkcije teme.

:slight_smile:

Zasrebrenicu.ORG imam to iz teme upisano vec, nije do tog … ovo je stvarno neki divlji i moronski problem :S

ne vuce tebi slike niti na jednom browseru…

http://bosnachat.org/zas/wp-content/uploads/2013/08/logo1.png

  • to ti je url slike loga…

Nemoj koristiti timthumb.


Copyright © 2022 WM Forum - AboutContact