Worpress: Stalna veza

Pozz …
Dakle imam problem a ne mogu pronaci rjesenje … Problem je stalna veza koju mi izbacuje kad odem na neku stranicu. Prije pocetka svakog clanka kojeg dodam izbacuje mi link te stranice prije pocetka svakog teksta a to zelim izbaciti …

Konkretno mislim na ovo:

img31.imageshack.us/img31/1795/j32s.png

Da li je to stvar teme ili sam na nekom mjestu nesto fulao ?!? nikako da nadjem kako to otkloniti. Pokusao bi i zamjeniti temu ali onda mi zbrlja sve widgete pa mi se neda sa time zafrkavati zadnji put sam poludio oko toga :smiley:

Hvala na odgovoru …
Ivan

Koristiš nulled temu?

Tema se zove Graphene

Ako ne znaš odakle taj URL (nije tvoj) onda mi jedino pada na pamet da ti je desktop zaražen i kada si se spojio preko FTP-a napadač je dobio tvoj username/lozinku i izmjenio je datoteke. Pogledaj header.php je li izmjenjen.

Je je to je moj URL … URL stranice koja je posjecena… Ako ti nije problem da pogledas pa ce ti mozda biti jasnije (pritiskom na bilo koji post) cb-saniell.meximas.com

P.S. Ispricavam se na linku stranice … nije cilj reklama nego jednostavno da skuzis o cemu se radi…

Skinuo sam zadnju verziju ove teme i ne kuzim odakle taj kod.

Tj, pretpostavljam da dolazi putem actiona koji je definiran u loop-u:

<?php do_action( 'graphene_before_post_content' ); ?>

no ne vidim da ista u temi koristi taj action tako da ili je do nekog plugina ili modifikacije na temi.

Uglavnom, ako disableanje svih plugina ne pomaze, u folderu teme odi u loop.php i loop-single.php i ukloni gornji kod pa vidi da li je to pomoglo.

Zahvaljujem na pomoci … Idem pokusati …

Jok … na zalost nije uspjelo :smile:

I ja skinuo i instalirao i nije se pojavilo to štogod da uključim. Probaj isključivati plugin po plugin što si naknadno instalirao da vidiš radi li to neki od njih. Ako koristiš cache plugin privremeno ga onemogući.

Pogasio sve i jedan dodatak … link i dalje ostaje … Sa ovim se zafrkavam vec 2 tjedna i nije mi jasno od kuda to vuce i zasto …

Onda bi ti preporučio ovo. Prebaci na drugu temu. Obriši ovu temu i ponovno instaliraj.

ah… izgleda da ne preostaje niti jedna druga opcija :frowning: u svakom slucaju hvala na trudu i pomoci …

Mislim da sam pronašao rješenje. Odi na Graphen opcije => Tab Općenito

Pronađi Socian Sharing Dugmad i tamo obriši [#post-url]

omg … nakon hrpe izgubljenih zivaca skuzio sam o cemu je rijec …
dakle stvar je same teme i to:

http://img41.imageshack.us/img41/1295/k9qy.png

Ako se ukljuci moze se link staviti iznad i ispod clanka

Ako se iskljuci skroz onda se i to mice …

Eto u svakom slucaju ako itko ikada bude imao ovaj problem sad zna gdje se otklanja :smiley:

Ha ha ha u isto vrijeme :smiley: obojca smo pametniji nego li smo bili prije 10ak minuta :smile:


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Webmaster.Ninja