Wp istaknuta slika

Pravim jedan sajt o svom gradu, za cms koristim wp i neku temu. Sve je radilo savrseno dok nism objavio prvi post. Kada sam objavio prvi post postavio sam istaknutu sliku, medutim ta slika se ne ucitava kada odem na stranicu. Ako pobrisem istaknutu sliku onda mi tema automatski stavi logo teme na mjesto istaknute slike. Zna li mi netko reci kako ovo da rjesim ili barem da ukinem istaknute slike skroz. Hvala

Tekstovi : Mostar

Nisi jedini ima jos njih s tim problemom, izgleda da tema ima neki bug, kao sta ti pise u komentarima od teme Wallbase : web2feel.com
Ljudi pitaju za taj problem a koliko vidim autor ne odgovara, nije mi jasno.

[quote=“dabars”]Nisi jedini ima jos njih s tim problemom, izgleda da tema ima neki bug, kao sta ti pise u komentarima od teme Wallbase : web2feel.com
Ljudi pitaju za taj problem a koliko vidim autor ne odgovara, nije mi jasno.[/quote]

Znas li barem kako da u potpunosti maknem sliku

Probaj izbrisati kod u index.php od linije 25 do linije 30 to ti izgleda ovako:

Nemam sad vremena instalirati temu i testirati da budem 100% siguran mislin da bi to moglo biti to.
Probaj pa javi jeli dobro.

[quote=“dabars”]Probaj izbrisati kod u index.php od linije 25 do linije 30 to ti izgleda ovako:

Nemam sad vremena instalirati temu i testirati da budem 100% siguran mislin da bi to moglo biti to.
Probaj pa javi jeli dobro.[/quote]
Nije to

A probaj onda u blog.php linija 35 do 40

[quote=“dabars”]A probaj onda u blog.php linija 35 do 40

Heh nije ni to

Evo ja instalirao temu dodao novi post set featured image i slika mi radi tocno kako treba

Jeli imas najnoviju verziju wordpres-a i teme?

Edit: I izbrisem ovaj kod u blog.php kako sam ti rekao i nestane mi slika.

[quote=“dabars”]Jeli imas najnoviju verziju wordpres-a i teme?

Edit: I izbrisem ovaj kod u blog.php kako sam ti rekao i nestane mi slika.[/quote]
Imam najnoviji wp, ja sam brisao iz blog.php ali mi se stalno pojavljivala featured image. Mozes li mi reci odakle si skinuo temeu, mozda je do teme.

Link a temu: Wallbase : web2feel.com

Meni stvarno sve radi.
Skini novi wp i stavi novu temu napravi novu bazu (sve ispocetka) i trebalo bi ti raditi, nevidim razlog da ne radi.
Sve ispocetka lipo temljito provjeri sve 2 puta.

[quote=“dabars”]Link a temu: Wallbase : web2feel.com

Meni stvarno sve radi.
Skini novi wp i stavi novu temu i trebalo bi ti raditi, nevidim razlog da ne radi.[/quote]

Sve mi je najnovije znaci danas sam instalirao wp, i skinuo temu, medutim koju god sliku sa sam postavio nije se htjela ucitavati. Ti kazes da si nasao Wallbase koji radi, mozes li mi reci odakle si ga skinuo, da instaliram taj.

Ja sam skinuo sa linka koi sam ti dao.


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Profit Monkey