ET Extra ne prikazuje video thumbnail u "recent posts"

Znači, ako ne stavim custom featured image, u sidebaru mi se pojavljuje samo naslov.
U main content se ni ne pojavljuje uopće npr u zadnjim postovima ako ne stavim featured image, dok se npr pojavi pod “videos” sa svojim thumbnailom koji uzme iz videa. Budući da mi je web u izradi, ne bi stavlja link, nego cu poslat u pp nekome ko ima ideju u cemu je problem, ako bude potrebno

EDIT: thumbnailovi mi se uopće ne prikazuju u Extra-i, tek kad san instalira "Recent Posts Widget With Thumbnails
" san uspia postic to da se neki prikazuju, tj svi osim videa

To je zato jer to nisu WP thumbnailovi nego Youtube (ili neki drugi) thumbnailovi.
Problem rješava plugin. Ima ih više, potraži pod Video thumbnail ili Youtube thumbnail. :blush:
Osobno sam tako riješio. :slight_smile:

aj probat cu pa cu javit, hvala

Moran priznat da se nisan snaša haha

Proba san s ovim pluginom https://wordpress.org/plugins/video-thumbnails/

Blizu san rjesenja. Malo mi se ne svida, ali osim video url moran stavit i sam video u post, tek onda generira thumbnail, nista posebno ali inace mi je bilo lipse samo text stavit i sve 5. Ovako mi je jos ostalo jedino problem da sad u featured posts slideshow stavi samo thumb, umisto video da se moze odma pregledat bez ulaska u post - sta je valjda ok :confused:

P.S.c3po ako oces dam ti pristup pa procackaj? Ako imas volje, naravno

Bojim se da nemam što tamo napraviti Bole.
Ja koristim baš taj plugin koji si naveo i sve radi odlično. :wink:
Kod mene video jeste u postu, ali unesen kao URL, tada ga WP pretvara u embed video, jednako kao ovdje na našem Forumu. :blush:

hvala ti svejedno, vrlo sam blizu rjesenja


Copyright © 2022 WM Forum - AboutContact