HTTP ERROR 500 samo u wp-admin


#1

Pozdrav,

Imam problem na wordpressu, naime izbacuje mi ovaj 500 error ali pri pristupu wp-admin. Primjera kliknem na plugin.php izbaci, vratim se na post ne izbaci…i sve tako. Sajt je max optimizovan i ucitaje za manje od 1s, error mi je samo na wp-admin u tom trenutku sajt je u normalnoj verziji online. Ima li iko ideje sta uraditi, hosting ne zna u cemu je problem…Na google nema previse informacija, standardne one promjena php limita itd…


#2

Izbrisi cio wp-admin i uploaduj iz


Mozes i wp-includes za svaki slucaj

Pa probaj onda, i proveri permisije na foldere da nisi sta cackao oko toga.


#3

Provjeri i fileove.

Fileovi bi trebali biti na 0644 ili 0755.


#4

izbrisao i wp-admin i wp-includes i dodao nove, opet isti problem. Permisije nisu dirane i na 0755 su folderi. Vise ne znam sta pogledati i pokusati…


#5

Izbrisi .htaccess loguj se na wp-admin idi na /wp-admin/options-permalink.php odaberi i sacuvaj izmene kako bi ti ga opet kreirao dodaj u wp-config.php koji se nalazi u public_html define(‘WP_MEMORY_LIMIT’, ‘64M’); ili 128
Ako ne pomogne onda ti je vjerovatno do dodatka nekog ili si cackao php.ini u cpanel uglavnom .htacces ili dodatak bude problem


#6

stoji mi na 512, probao sam maknuti .htaccess ali nije ni do njega. php.ini sam cackao samo nakon problema.


#7

Ako si uradi ovo sto sam ti gore napisao pogasi dodatke i probaj onda i pali jedan po jedan da vidis koji pravi problem. Ukoliko to ne pomogne, proslijedi mi podatke da ti to sredim ii preko teamweaver.


#8

Plugin nije sigurno sve sam ih gasio, proradi i onda nakon 2 min isti vrag… hvala ti


#9

Pa ugasi ih opet ako je proradio i ocisti browsing data sa chrome ili koji vec pretrazivac koristis.
Vrlo je moguce da ti je zapamtio pa da ti otvara zbog toga. Proveri i jednom sa drugim pretrazivacem kad ovo odradis.

Jer nema logike da je do WP admin i includes si novi stavio moze da bude .htaccess ili neki dodatak, ako ni to nije ostaje samo php.ini na cpanel probaj da odaberes drugu verziju i sacuvas po default.