Oglasi se ne prikazuju na novonastalim postovima

Kada napravim novi post i objavim ga, oglasi se ne prikazuju odma na tom postu, tek nakon nekih 30-40minuta ili nekad zna potrajati i duže, oglasi se pojave…
Dok na ostalim postovima oglasi sasvim normalno funkcionišu.
Može li biti da je do teme ili ako neko zna do čega je neka javi.

Hvala.

do riječi u tekstu ili naslovu, ja kad stavim grudi dare bubamare nema nikako oglasa, a kad stavim mačiće bude reklama odmah

Ja bilo koji post kad napravim, i kad je sasvim normalan, nema reklama… tek se kasnije pojave

Da, to je počelo da se dešava tako od pre 10ak dana. Gugl često ima neke bagove sa prikazivanjem oglasa u poslednje vreme. Nije do tebe 99%, uglavnom je do gugla.

Adsense reklame sporije ucitavanje - Android.
Na PCu kasne po par sec od otvaranja clanka, ali na mobitelu treba dosta puta refreshat stranicu jer je praznina umjesto oglasa i tek nakon refresha se pojave.

Zanima me hoce li ucitavat impresije zbog toga?

Da li si rijesio taj problem jer imam i ja isti

@zeks (a i za sve one koji nalete na ovaj post) Ima više razloga ako se adsens reklame ne prikazuju odmah

Reklame se učitavaju (za kašnjenje od par sec) kada se cela stranica sajta učita da bi sam adsense znao šta od reklama da prikaže na osnovu teksta (keyworda) .a i sam adsense robot mora da obiđe text

A što se tiče praznina kada adsense nema šta da prikaže od relevantnih oglasa onda stoji “bela kocka” (koliko sam ja upućen čitajući po netu ) i obično na članke (stranice sajta) na kojima nema posetilaca se reklame ne prikazuju tek kada se otvore više puta onda se reklame počnu prikazivati.

Isto tako adsense reklame se neće trenutno prikazivati ako ispraznite cache (keš), kolćiće itd… browsera znate…ono kad pokrenete čišćenje istorije u browserima

I da… na kraju… poneki sajtovi se teže učitavaju a samim tim i adsense reklame ako je server spor (odziv) pa do optimizacije sajta

al to mi nije bilo prije tek ima zadnja 2 dana… a drugi portali vidim cim objave imaju odma reklame

koliko sad ja vidim reklame preko desktopa se prikazuju O.K i brzo se “otvaraju”

problem mi je novi clanak kad objavim nema reklama odma tek za 15tak min

kao što sam objasnio u postu gore ( u prvom delu posta, pri kraju) .Tako to funckioniše kod adsensea. Što se tiče toga nemoj da brineš :wink:


Pa hoce li ovo ovako stalno biti ili ce se vratiti u normalu… Posto mi ovo nije bilo ovako… Moze li biti do toga sto jos pin nisam verifikovao

Neće uvek ti biti tako, sve će to leći na svoje kod mene na mobilnom i desktopu O.K.prikazuju se reklame regularno. Kada ti je tako belo to je znak samo da adsense nema dovoljno podataka da ti prikaže relevantne oglase

Pin ti je za da adsense bude siguran da si ti ta osoba na člije se ime ispaćuje zarada

1 Like

Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Profit Monkey