Prelazak na php 5

Može li mi netko objasnit zašto skripte koje rade na php 4 ne rade na 5 imao sam par odličnih skripta koje su radile na php 4 sada ne rade.
Zar ne bi bilo normalno da izlaskom novog php rade i stare skripte.

php4 skripte trebaju raditi na php5, osim ako se ne koristi neka ključna riječ deklarirana neka funkcija ili nešto tako kao u php5, uglavnom ispravak da radi na php5 ne bi trebao biti komplicira, a niti dugotrajan

http://php.net/manual/en/migration5.php


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Webmaster.Ninja