Problem na svim browserima

Veliki pozdrav za ekipu foruma, pocecu odmah. imam problem od danas koji se manifestuje tako sto ne vidim fotografije na googlovim sajtovima. na primer ne vidim na yt, chrome store, google plus cak ni svoj avatar na mail-u. To izgleda ovako


ovo je primer webstora za chrome, pored toga ne mogu ni da instaliram niti jednu ekstenziju. Poblem je isti na svim browserima, ja nemam ideju i bio bih zahvalan kada bi mi neko pokazao izlaz iz ovog problema. Hvala unapred

  • Obavezno skeniranje sa nekim antivirus programom u safe modu celog računara i svih particija
  • Onda provera sa nekim od antimalware programa i skeniranje (Malwarebytes) i slični programi (isto safe mod)

Ša je SafeMod i pokretanje

Na kraju kao treću opciju ako se opet dešava proveriš i DNS parametre, možda i provajder pravi problem, a promena dns parametara tj. opcija gde se menja zavisi od operativnog sistema, i koristi Google DNS

Idi u c/windows/system32/drivers/etc i nadji hosts file. Obrisi sve iz njeg i spasi.

Hvala na pomoci, da kazem samo da sam skenirao i da je tu bitdefender koji uvek radi i nista se nije poboljsalo. Malwarebytes isto skenirao nista nasao. E sad ovo za DNS parametre bih voleo ako bi mogao malo da mi pojasnis. Na istoj mrezi preko telefona nemam problema. samo na ovom racunaru.

uradio, obrisao sve i sacuvao i dalje nema promena :frowning: hvala. jos neka ideja? stvarno zanimljivo kako se ovo manifestuje . .

Takodje ja i frend nemamo embedovanih slika :slight_smile:
Dok u anonimnom prozoru imam sve :smiley:

Nemam ni u anonimnom prozoru takodje, zamisli :smile: sve iz cista mira, sumnjam da je bilo kad i ovaj poslednji update win 10 ali nisam siguran.

ajd provjeri kada ti je bio zadnji update jave :slight_smile:
Pa napisi :smiley:

danas je apdejtovao :smile: od muke sto kazu :smile: verzija 8 update 66

Meni prije 2 dana i od tada sere msm da je do toga :slight_smile:

Rešio problem, malo više vremena trebalo ali ipak dobro je :smile:

This warning is presented by a web browser when accessing a site that has a security certificate installed (for SSL/TLS data encryption) which cannot be verified or installed by the web browser.To solve this issue, we recommend you to temporarily turn off “Scan SSL” feature in Bitdefender as follows

Problem rešen tako što je isključen SSL na bitdefenderu 2015. trebalo bi da bude isptavljeno u nekom kasnije apdejtu pa možda i uključim. sad ovako radi perfektno.


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Profit Monkey