Problem sa "OpenCart" i "VirtueMart"

pozdrav,

nov sam u tome, pa malo testiram…
instalirao sam si virtuemart i opencart.

opencart mi izgleda vec ljepsi i profesionalni (sa default temom), ali imam problem, da kada u admin podrucju deaktiviram ili ako dodam neki modul, to mi se ne prikazuje odnosno ne bude vidljivo?! evo ovo je npr. testna stranica:

http://iphoneoprema.x10.bz/ocart/

znaci ovdje jos slika kako se vidi da sam deaktivirao “account”:

i na stranici se vidi da je jos uvijek moguce se registrirati, znaci account je jos aktivan… i tako sa svime, ako zelim nesta dodati onda mi se nazalost ne prikaze promjena… dali netko zna zasto?

kod virtuemart-a sam sada skuzio da kada se ide u neki meni i tamo klikne na add to cart onda mi bude kosarica bijela, tek kada se nes drugo klikne, onda je opet vidljiva…
slika:

Pa gdje ti se prikazuje taj modul za registraciju. Jednostavno ga makni sa “remove”

hmmm… ne ide… stavio sam na remove i nema ga vise, ali jos se prikazuje gore desno:

http://iphoneoprema.x10.bz/ocart/

znaci ne kuzim bas ovu u settings/store pa “Default Layout:” sta to znaci? staviti na sta tocno? ja sam stavio na home:
Capture.JPG:
http://imageupload.org/thumb/thumb_201118.jpg

onda sam dodao u extensions/modules module “Featured”, “Bestsellers”, i romove “account” i sve ostaje isto?! ocito negdje dobro grijesim?!

Kad stavke na home to znaci da si ga pozicionirao na naslovnicu. Default ti znaci otprilike na svim stranicama. Ako Hoćeš pošalji mi admin podatke pa ti ja to sredim navečer


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Webmaster.Ninja