Share na facebook ne prikazuje sliku al nikako


#1

Patim se evo 3 mjeseca sa hostinzima, gdje god hostujem stranicu raspad sistema, pola vremena stranica ne radi. Inače sam na A2Hostingu. Njihova podrška probala svasta nesta nemaju pojma do čega je. Prebacio stranicu i na Cloudflare da vidim ocel bit sta bolje, ništa. Na kraju skontam da je problem u besplatnoj Point temi od MyThemeShop-a ne znam zasto koristio sam je vise od 3 godine, kupim ti ja istu temu samo Pro i sve fercera ko singerica. Eh sad belaj Facebook ne prikazuje slike nikako. Nisam strucan i ne znam kako da ovo rijesim. Probo sva moguca rjesenja koja sam naso ovde i na netu. Instaliro i Yoast plugin koji bi trtebo da riješi sve one metadata probleme al nece. Samo siv kvadrat i nema slike. Kad odem na debuger i kliiknem na scrape umjesto da očita sliku ona nestane skroz i nema je nikako :frowning: Znači ludim evo 3 dana i čamim na kompu nemam ideje.

Kad kopiram link direktno od slike u debugger i stare slike prepoznaje kao nikad nije prije biila sherovana i trazi nove info. Kad scrapujem ponovo dobijem ovo :frowning:


#2

Yoast SEO plugin rješava problem sa featured image il se drkaj po temi :smiley:


#3

upravu si, imao sam i ja ovaj problem i yoast ga rijesi, ali cak nekad pored yoasta to se znalo desiti pa par objava ne prikaze sliku pa poslije dan dva opet se sve ustabili i normalno rade slike. Sta mislis o tome?


#4

I meni se to dešavalo na tek kupljenim domenama… Ne znam zbog čega sigurno je do fejsa, trebalo bi mozda fb app napraviti id dodati i ostale gluposti, og tagove odraditi…


#5

Upravu si onda, jer uvijek sam i radio na novim domenama i to bi onda bilo to, hvala usput


#6

Pregledaj imas li og tagove i jesu li tamo podaci uredu.

Pogledaj source stranice.

Ako je to uredu pogledaj nije li ti ukljucenja opcija na clouflareu " disable hot linking images. "


#7

Zna li neko kako ovaj problem rijesiti na twitteru?


#8

Molim te da mi to malo pojasnis jer nisam nikad prije imo problema s ovim, u stvari jesam al sam to rjesavo sa Yoast pluginom, al sad ne benda. Kad kliknem na page source sve je tu svi metatagovi, velicina slike i link na sliku barem meni izgleda ok al belaj je sto ne znam kako oK izgleda :slight_smile: Na Clouidflaru nisam nigdje nasao tu opciju, njega sam podesio preko A2Hostinga i oni imaju tu opciju koristim neku besplatnu verziju, ima puno postavki ali tu nisam nigdje našao. Još uvijek razbijam glavu s ovim jer problem nije rijesen. Kontaktiro i podrsku od ove Pro teme oni kazu nije do njih jer sam probo i na defaultnoj temi od wordpressa i opet neće. Vjerujem da se neko sranje desilo u toku mijenjanja teme jer sam i sve plugine obrisao u isto vrijeme pa moguce da se nesto zaznulo.


#9

Domena stara više od 3 godine. Promijenio temu samo i prešo na Cloudflare i sranje se desilo. FB app vec imam Og izgleda u redu bar meni al slika i dalje nema :frowning: Ja se baš i ne razumijem u ove stvari pa je još gore :frowning:


#10

Na mobitelu sam pa cu ukratko.

Progooglaj kako trebaju izgledati og meta tagovi i provjeru dali su tako i kod tebe. Barem
og- image i vidi koja velicina slike se salje. Da nije eventualno vrlo male rezolucije.
Isto proguglaj koje su optimalne dimenzije slike.

Trebas de logirati direktno u cloudflare i tamo potraziti opciju koja zabranjuje drugim stranicama prikaz slike koja je hostana kod tebe na serveru. Za test mozes staviti svoju sliku na neku drugu web stranicu<img src="domena/slika.jpg">


#11

Sve mi izgleda ok, OG Meta je baš ko na primjerima na netu. Veličina slike 640x480 što je iznad minumuma facebookovog i do sad su radile ok. Našo sam hotlinking opciju na Cloudflare i bila je ugašena. Nemam više ideje :frowning: