Spor wordpress site (Page cache is not detected and the server response time is slow)

Pozdrav svima,
Složio sam novu stranicu sa on-line trgovinom u wordpress-u.
Nisam neki stručnjak, radio sam to prije onako usput, ovaj put sam si dao malo vise truda.
Dobijam “contact your provider” poruke da dignem php - ali mi stranica ne radi na više od 7.3, i sljedeće -

Page cache is not detected and the server response time is slow

-utf8mb4 requires a newer client library

-You should use a persistent object cache

Sad više ne znam jesam ja nešto krivo napravio ili je hosting u pitanju???

Sve prijasnje verzije stranice, teme i plug-ini su izbrisani prije rada na novoj verziji pa mislim da to sigurno ne stvara konflikte.

Ako netko ima kakvu ideju uključujući i promjenu hostinga, samo recite. Pozz

Gdje ovo piše?

Radim sa WP više od 10 godina i nikada nigdje nisam vidio ovu poruku.

U wordpress-u. U dashboardu negdje sam primjetio oznakicu, kliknem i on mi izlista sve to.
Ni meni se to nije nikad pokazivalo.

Podesi keširanje, npr sa W3 Total Cache. Ponovi test (Tools > Site Health). Ako je “median server response time” veći od 150… mjenjaj hosting.

Kada u cpanelu dignes verziju php-a sto se desava? Ako baci error probaj sa nekom defaultnom temom, recimo twenty twenty two.

Probat ću. Čini mi se da je sad 180.
kontaktirao sam providera pa su mi rekli da se obratim svom programeru LOL

Iznad 7.3 ne radi sajt a obavijesti dobijam da dignem php.

Kazem, lako moguce da je problem u temi. Zato probaj sa nekom defaultnom wordpress temom.

Inače sam radio u elementoru sa simply natural theme i moram reći da je sve išlo ok, vrlo intuitivno sučelje

Php sam digao na 7.4 (mysqli zamjenio u nd_mysqli, pdo_mysql u nd_pdo_mysql, i uključio mysqlnd). Cache sredio sa plug-in ws total cache (poklikao enabled i mamcached). Čini mi se da se nešto brže otvara stranica.

Sad mi pod site health javlja da mi fali optional module imagick i da action_scheduler_run_queue is late to run.

Jel se nekome to desilo i šta sad? Prvi put vidim (kao i hrpu toga ovih dana;))

imagick upalis u php postavkama u cpanelu.

Pa sto nisi 8.1 uzeo?

Hahaha, dobro i logično pitanje.
Iznad 7.4 bar za sada, stranica ne radi pa sam išao po principu daj šta daš.

Probat ću, predpostavio sam da je negdje tamo ali nisam našao :blush: