Trebam pomoc oko Adsensea, kako besplatno podesiti SSL


#1

Pozdrav.Ovako prije nekoliko dana mi je doslo ovo, kad otvorim adsense ovo mi stoji tamo pored zarade i tako toga ispod .Pa sad da li zna kako se ovo radi i da li ima kakav video i sta ovo uopste znaci, pise kao u fazonu da mogu povecati svoju zaradu.Hvala
123


#2

pazi sve vise citam da ce sajtovi bez https biti kaznjeni

neke funkcije u wordpressu nece raditi bez httpsa

ja sam sve sajtove odavno prebacio na https, i nove koje napravim odmah povezem sa cloudflare httpsom

naisao sam i na ovo, ima i ovaj nacin ako neko koristi vestacp: https://www.mycity-hosting.rs/kako-migrirati-svoj-sajt-na-https/

ja koristim vestacp ali sam podesio https preko cloudflare, ako ti nije jasno javi da napisem kako


#3

Meni stoji to I jos 6-7 nekih gluposti u optimizacijama godinama. Mislim da nije to tolikko znacajno, nego samo predlazu kako da bude bolje


#4

pa ne predlazu dzaba sigurno :smiley: bolje pogledaj, nisu to gluposti


#5

Culi smo se preko poruka, ja cu napisati da svi vide, mozda jos nekome treba.

Dakle, kako besplatno podesiti SSL preko cloudflarea na wordpress site?

Prvo i osnovno, podrazumijeva se da imate sajt na cloudflareu. Ako nemate, napravite free cloudflare nalog i ubacite sajt, sacekate da on skenira pri ubacivanju, podesite DNS zapise prilikom ubacivanja sajta na cloudflare zatim promijenite nameservere u kontrolnom panelu gdje ste registrovali domenu. Stavite nameservere koje vam cloudflare kaze da stavite, ne moze lakse.

Kod mene su ovi DNS zapisi na cloudflareu:

Imam mail zapis ali mi nije potreban jer ne koristim mejlove, za mejlove morate dodati mx zapis.

Nakon sto imate sajt na cloudflareu, idete na Crypto dugme i stavite SSL na Flexible:

Sačekajte malo da se pojavi ovo Status: Active Certificate … neće se odmah pojaviti.

Nakon toga provjerite da li se sajt otvara preko https:// protokola.

Zatim u Wordpressu promijenite u Settings >> General, promijenite sljedeće urlove:

Dakle promijenite u linkovima samo http:// u https://

Zatim instalirajte ova dva plugina:

NAPOMENA: Ako bude nekih problema prvo instalirajte plugine pa onda promijenite urlove iz http u https u Settings! Za ovo nisam siguran, ne sjećam se šta sam prvo radio :frowning:

Kada ste i to instalirali, vratite se u Cloudflare >> Crypto, skrolajte dole i provjerite je li ovo uključeno, ako nije - uključite:

Zatim kliknete na dugme Page rules koje se nalazi gore gdje i Crypto, samo desno:

Kliknete na Create page rule:

Dakle ubacujete link http://domena.com/* (bez https i sa zvjezdicom na kraju!) a dole oznacite Always Use HTTPS (ako nemate tu opciju onda se jos nije prikazalo ono Status: Active certificate … sačekajte malo)

To treba da izgleda ovako:

To bi bilo to, nadam se da će vam pomoći, HTTPS je već polako postao standard. Za ovaj posljednji korak nisam siguran da je neophodan ali ja ga uvijek stavljam i za sad nema problema. Prije par sedmica sam zadnji put podešavao ovo pa je moguće da sam neke korake pomiješao ali generalno mislim da ne bi trebalo biti problema. Plugin CloudFlare Flexible SSL je neophodan jer bez njega neće da otvori sajt, izbacuje redirect loop. Ako sam negdje pogriješio neka me neko ispravi.


Selidba https wordpressa
Pitanja oko https
Pitanja oko https
Cloudflare pitanja početnička
#6

Ziv bio 100 godina za ovo objasnjenje :smiley:


#7

Nema na čemu, evo sad se preispitujem jesam li sve dobro napisao. Možda bi bilo dobro da se prvo instaliraju ovi plugini pa onda da se promijene urlovi u settings.


#8

svaka ti dala drug, hvala za objašnjenje!


#9

Hvala ti, ovo mi je trebalo…


#10

Ako nešto pokvarite, ne brinite, sve se može riješiti samo ovdje napišite. Zna se desiti da neće da otvori stranicu ili da otvara polovično.


#11

Evo ja imam problem s ovim, naime otvara mi sajt sa https ali gore pise nije sigurno :frowning:


#12

isti problem imam i ja… ali jos nisam stigao to googlati i rješavati


#13

morate malo sacekati, otvorite u incognito modu, otvorite za mozillom … ni meni odmah nije prikazalo da je sigurno … sve linkove koji se automatski nisu promijenili u https na stranici promijenite ručno u https


#14

A sto napraviti kada se sve napravi kao sto je opisano a i dalje pise mixed content i umjesto zelene kvačice imamo zuti(narancasti) usklicnik?


#15

provjeriti jesu li svi linkovi na stranici https


#16

Instalirajte ovaj lagani plugin i problem rijesen, prebacise sve u https ukljucujuci i clanke, vase je samo da imate ssl certifikat…
https://wordpress.org/plugins/really-simple-ssl/


#17

Kod mene jedan sajt na pocetnoj ima onu zelenu kvakicu, a na ostalim page nema. Kaj je to?


#18

Instaliraj gore taj plugin i ukljuci, poslije mi zahvali :smiley:


#19

sigurno imas neki banner ili neki link na stranici koji je http:// … ako su ipak svi https onda malo sacekaj


#20

Instaliran je taj odavno…

@ruin a duze vrime mi je podsen na https tek kad se pojavilo, ali nisan ni vidia do neki dan da je samo homepage secure