Warning GETTEXT nakon petljanja po updejtovima na WHMu

Warning, PHP Gettext not enabled
PHP Gettext is not required. If you would like to disable this message, open prereqs.php and set getTextError to false.

Kolega petljao po WHMu i prebacivao verziju PHP-a te napravio UPDEJT.

I sada na jednoj stzranici koja se radi izbacuje taj warrning.

Isto tako pokušavam instalirati jednu skriptu koje je bazirana na ZENDU, i ne ide, jednostavno bijeli ekran prazan.
Najbolja stvar skripta je bila puna isntalirana na domeni, radila i sve pet, no nakon te neke “promjene” nula bodova.

Zna li netko kako se riješiti te poruke, i do čega je zapravo došlo, koji problem?
Ako netko ima može se dogovoriti i plaćanje riješenja situacije.

Hvala

Requirements ¶

To use these functions you must download and install the GNU gettext package from » http://www.gnu.org/software/gettext/gettext.html


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Profit Monkey