Wordpress problem sa stranicom

Pozdrav,

Koristim wordpress za adult zaradu i sad prebacivao sam sve domene na drugi server i na glavnoj domeni za cpanel ubacim mysql bazu natrag iz backupa i radi ali dok kliknem na video bilo koji da ucita dobijem 404 error not found.
Dok na druge 2 addon domene sam ubacio baze i sve normalno radi.

Jel postoji ikakva mogucnost za popravit to?


Procitaj tutorial i provjeri jesi obavio sve korake

Idi na permalinks, promeni opciju za permalinks, sacuvaj, pa onda vrati na staro i opet sacuvaj.

Hvala ti puno radi to :smile:

Svasta sam pokusavao al nikako nije htjelo proradit haha

Nema problema, tu smo da se pomazemo :slight_smile:

Pozdrav mozda nije mjesto da se ovdje obratim, imam problem sa stanicom radi se o tome da sam instalirao novu temu nakon cega mi stranica nece da radi obrisao sam je preko cpanela jer kad idem da se logujem na wordpress izbaciva mi gresku ubacit cu sliku koju ako neko moze pomoci nek se javi sta treba uraditi da vratim na staru temu? hvala unaprijed

Jeli nulled tema bila?
Jeli ista greška bila sa problematičnom temom, i ona kada si je obrisao putem cPanel-a?

da bila je nulled ista greska je i nakon brisanja

sad kad idem na link stranice samo mi ovo ispise
Screenshot_1

Log into phpMyAdmin (cPanel / Plesk / Web Hosting / Managed WordPress).

Click on the database you want to manage.
Click on the wp_options table.
Under the option_name column, locate the template entry. You may need to navigate beyond the first page of entries.
Click Edit next to the template entry.
In the option_value column, change the value to the name of your theme. The new value must be the same as your theme’s folder name.
To save, click Go.
Click Edit next to the stylesheet entry.
In the option_value column, change the value to the name of your theme (or child theme, if you’ve previously created one). The new value must be the same as your theme’s folder name(ex. twentyseventeen).
To save, click Go.

Da li samo treba ovdje unjeti naziv teme koju zelim aktivirati?

pokušaj, ne znam ni ja na pamet. Dao sam ti pravac u kojem bi moglo biti rješenje. Pazi na velika i mala slova, i polako. Vidi aktivirati temu na kojoj je site radio. Ako ne, onda traži restore/backup.


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Webmaster.Ninja