WP na novi host

Evo danas sam prebacio sajt na novi host ali imam mali problem

Radi se o stranici http://www.online-igraonica.me ali kad je pokusam otvoriti izbaci mi nesto cgi tacnije ovo http://www.online-igraonica.me/cgi-sys/defaultwebpage.cgi

Uradio sam backup baze podataka,uploads folder,sve plugine,u wp-config upisao nove parametre samo mi je malo cudno sto sto mysql host(kada udjem u phpmyadmin) pise localhost pa sam tako i naveo :slight_smile:

ako ti nije besplatni hosting, a oba su cPanel, reci podršci da ti prebaci stranicu i nećeš imati nikakvih problema :slight_smile:

gugl kaze ovo

edit wp-settings.php [32M to 64M]

to je za onaj error koji ti baca kad ides na admin, mozda rjesi i fronted

Ovo ti može biti i do teme, stavi default wordpress temu pa vidi.

probaj uci na neku drugu podstranicu od sajta naprimjer
tvojsajt.com/kontakt
pa vidi hocel tako… zna se desiti da trebas samo malo pricekati

Nesto sam novo otkrio

Kada hocu da instaliram tj. da ubacim backup u root http://www.online-igraonica.me nece da radi tj izbacuje mi gresku koju sam gore naveo,a kada sajt ubacim u neki sub direktoriji npr http://www.online-igraonica.me/sajt onda hoce ?

Mislim da sam pronasao rijesenje :slight_smile:

Da li sam bio u pravu s default temom?

Ovako nije do teme nego je nesto drugo u pitanju.

Evo sta sam uradio:
Instalirao sam novi WP preko autoinstaller scripte,sve normalno radilo zatim sam folder uploads ubacio u wp-content i ubacio sve plugine i temu sto sam odradio zatim sam temu promjenio aktivirao sve plugine i sve je radilo super ali kada sam editovao wp-config onda se nesto sjebalo te samo se bijela pozadina pojavljuje kao da imam negdje gresku u bazi ?


Copyright © 2022 WM Forum - AboutContact