Problem - Wordpress menu mi ne radi

Imam preglup problem na siteu.

Do nedavno mi je sve radilo kako treba, ne sjećam se da sam išta dirao oko toga, ali… prije par dana sam primjetio da mi se na siteu izbornik ne otvara kako treba kad ulazim sa compa (s moba radi sve normalno).

site: namjestaj-perkovic.hr

Zna li tko do čega bi moglo bit?

Sve je posloženo kako treba:

AKo si radio nedavno update moguce da je on stvorio problem. Zadnji update je mnogima “potrgao” sajtove.

1 Like

hmm, jesam… dobro si me sjetio.

Šta predlažeš da napravim? Da vratim backup ili?

Ja sam na svojem vratio backup, kod mene je pak prestao raditi slideshow kako treba.

A da probas da reinstaliras novu verziju? Ja sam jednom tako resio problem.

Probaj instalisati ovaj plugin:

ali samo ako si uradio update WP-a na 5.5. verziju.

1 Like

Sad ga testa i rijesi i onaj moj problem sa library :+1:

1 Like

Problem je vjerovatno to sto su uklonili jquery migrate iz core-a sa wp5.5, probaj sa ovim

Nisam detaljnije gledao, ali vidim da baca neki js error

Pa predlagao sam ti ovaj plugin već, vjerovatno tada nisi primjetio :+1:

1 Like

zahvaljujem kolega… sada sve radi kako treba :slight_smile:

1 Like

Ne radi ti i dalje, barem ne meni.

Probaj sada?

P. S. Kupio sam EV SSL greenbar certifikat, jutros dobio konačno odobrenje certifikata. Zna li netko napamet kako ga se postavlja na domenu, da se ne gubim vrijeme oko toga ako ne moram.

Imaš li CPanel na domeni, jer tamo postoji procedura kako se SSL postavi.

Imam cp, krenuo sam tražiti kako da instaliram… Nisam skuzio iz prve, a s vremenom sam na Vi😅

1 Like

I meni je trebalo 2-3 pokušaja, mislim da negdje postoji i uputstvo u obliku slika kada uđeš na SSL dio u CPanelu

Da ne otvaram novu temu… imam novi problem sa wp-om.

Ova greška mi se javlja kad uđem na namjestaj-perkovic.hr/wp-admin/ … ne dopušta mi prijavu u admin panel.

Od kud uopće krenuti s rješavanjem ovog problema? Vidio sam na yt neke tutorijale, ali u tom slučaju bi morao deinstalirati sve pluginove što bi mi stvorilo stvarno velik problem… postoji li neko drugo rješenje?

p.s. site radi najnormalnije

Odradi backup i onda redom kreni gasiti 1 po 1 plugin dok ne naidjes na plugin koji stvara taj problem.
To mi je nekako najjednostavnije.

Kako ce ih gasit kad ne moze uc u admina? Znaci ovako, odes na cpanel i u file manageru editiras file wp-config.php, i u dijelu gdje pise wp_debug=“false” promijeni false u true i onda probaj. Izbacit ce ti neki error pa odatle kreni.

hmm, detaljno sam pregledao site… ne radi mi wpforms plugin kako treba.

krenuo sam ga deistalirat promjenom naziva datoteke u cpanelu: ništa se nije dogodilo (plugin i dalje aktivan na siteu).

Nakon što se ništa nije dogodilo, izbrišem ga skroz jer mi nije prebitan… i opet se ništa nije dogodilo, a kontakt forme su i dalje na starom mjestu na stranici :o

Screenshot_2

promijenio sam u “true” … ništa mi nije izbacilo?

Od web server error log-a i php error log-a.


Copyright © 2020 WM Forum - AboutContact - Sponsored by: Mydataknox & Webmaster.Ninja